Año 2010/2012

Funciones

Las funciones son fórmulas predefinidas que ejecutan cálculos por medio de valores específicos, denominados argumentos, en un orden determinado que se denomina sintaxis.

Estructura=Nombre de la Función (Argumento)

Ejemplo=Suma(A10;B5:B9;F10)

•  Nombre se refiere a la denominación de una función.

•  Cada función tienen un conjunto de argumentos válidos, los cuales deben ingresarse respetando el orden preestablecido. Los argumentos pueden ser: valores numéricos, alfanuméricos, direcciones de celdas, valores lógicos, etc., e incluso otras funciones. En este último caso se dice que las funciones están anidadas.

•  Los paréntesis () indican donde comienzan y donde terminan los argumentos.

•  En algunas funciones el argumento está ocupado por un RANGO DE CELDAS mientras que en otras el argumento le dice a la función como actuar

Rango de Celdas: es un conjunto de celdas.

Los tipos de Rangos son:

Continuo: que determina un área rectangular de celdas que se tocan por alguno de sus lados y queda identificado por los nombres de las celdas que ocupan el ángulo superior izquierdo y el ángulo inferior derecho de dicha área, separado por el signo (:), por ejemplo H4:K9 –(desde:hasta)

Discontinuo: formado por celdas dispersas que no se tocan en sus lados separadas por el signo (;) – (celda1;celda2;celda3;…)

Mixto: Rango de celdas formado por la unión de rango(s) continuo(s) y rango(s) discontinuo(s).

El rango mínimo esta constituido por una sola celda y el máximo por toda la hoja de cálculo.

Otra función

Ejemplo: =REDONDEAR(Número;Cantidad de decimales)

El lugar del Número puede ser ocupado por una Referencia de Celda, un Dato Numérico, una Fórmula o una Función.

Esta función no utiliza Rangos de Celdas.

Actividad para la próxima clase:

  • Pasar la parte práctica de la última evaluación a la carpeta.
  • Corregir los errores.
  • Reemplazar las fórmulas que suman por la función.
  • Redondear todas las fórmulas a 2 (dos) decimales usando la función Redondear.

Actividad para el Blog:

Les dejo un video para que vean… el que siente ganas (estaría muy bueno que sean todos) puede comentar que le generó… podemos mirarlo y pensar en el curso ya que es el ámbito que compartimos!!!

 Saludos a todossssss!!!

El Profe

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Nube de etiquetas

A %d blogueros les gusta esto: